Смена версии php для Вашего сайта на Hostinger

В данный момент, по умолчанию все новые аккаунты hostinger используют версию php 5.5. На некоторых движках сайтов, данная версия поддерживается только в самых свежих версиях.

Если Вы используете движок который работал с более ранними версиями php - Вы можете получить ряд нежданных проблем и ошибок. Что бы ошибки не появлялись, как правило помогает изменение версии php в аккаунте. Для этого, войдите в аккаунт -> прокрутите панель управления к разделу Дополнительно -> Выбор PHP версии. После этого переключите чекбокс на версию 5.3 и нажмите сохранить.



Как правило, после проделанной процедуры, ошибки исчезают.

Не обязательно, использование более старых версий. Все зависит от того, под какую версию php написаны Ваши скрипты и какие функции используют.


Статьи по теме: